A. Patching Old Kernels

If you are using a 2.4.x series kernel, the kernel will need to be patched before you can add ACPI support. Although ACPI is included in the 2.6.x series kernels you should check to see if any patches have been released to fix bugs. You can find this information on the ACPI4Linux site.

Copyright © 2010-2021 Platon Technologies, s.r.o.           Index | Man stránky | tLDP | Dokumenty | Utilitky | O projekte
Design by styleshout